Events Legacy - All 3rd Party Integration Mapping Has Disappeared and Is Unable to be Remapped
Incident Report for Integrate
Identified
Teams are working on a fix. An update will be provided once the fix is released.
Posted Oct 19, 2023 - 14:31 BST
Investigating
We are currently investigating this issue.
Posted Oct 16, 2023 - 14:42 BST