Downgraded Queue Performance
Incident Report for Akkroo
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 08, 2017 - 10:42 BST
Monitoring
A fix has now been deployed and we will continue to monitor the performance.
Posted 17 days ago. Oct 07, 2017 - 20:25 BST
Identified
We have identified a backlog in our server queue due to a previous disruption, which we are currently working to rectify.
Posted 18 days ago. Oct 06, 2017 - 16:33 BST