Connectivity Issues
Incident Report for Integrate
Resolved
This incident has been resolved.
Posted Dec 06, 2017 - 12:57 GMT
Monitoring
We have resolved the issue and full access has been restored. We will continue to monitor the state of this.
Posted Dec 06, 2017 - 09:00 GMT
Identified
We have identified some issues that are affecting connectivity to the Akkroo dashboard, API, webforms and new app installations which we are currently working to rectify.
Posted Dec 06, 2017 - 08:44 GMT